Дроид плюхнул коричневую жижу на горку варёных овощей. Только судмедэкспертиза смогла бы подтвердить, что в подливе действительно был нерфий фарш, но всё равно это далеко ушло от безвкусных пищевых кубиков, которыми их кормили в детстве, а тем более – от сухих пайков.
Мысли в столовой
Карен Тревисс, "Приказ 66"





Сколько глобус ни крути, там Fess-Style не найти...
Сайт Fess'a » Сборки. Minecraft (1.5+) - Форум
[ Новые сообщения · Участники · Правила форума · Поиск ]
Страница 1 из 11
Архив - только для чтения
Форум » Архивы » Мусорка » Сборки. Minecraft (1.5+) (Делаю сборки с модами. 1.5+)
Сборки. Minecraft (1.5+)
NokladrДата: Пятница, 30.05.2014, 03:24 | Сообщение # 1

Сообщений: 15
Статус:

Всем привет, в данной теме я буду выкладывать сборки для игры Minecraft по Вашим желаниям. Уважительная просьба писать

правильно названия тех или иных модов. Еще, хочу сказать, что моды желательно вписывать в спойлере. Прошу вписывать версию

Minecraft четырнадцатым, жирным шрифтом, а названия и версии модов одиннадцатым шрифтом. Версии модов пишите

рекомендуемые,если таковых нет, то пишите последние. Если имеются в списке дополнения к модам, то пишите родительский мод

слева от дополнительного в квадратных скобках, если родительский мод ранее уже указан, то версию родительского мода писать не

нужно скобках. Внимательно проверяйте дополнения и родительские моды! Если есть для мода ядро, то пожалуйста напишите об

этом в скобках у мода. Если ядер больше, чем один, то выписывайте их через запятые! Версию Minecraft forge пишите первой

строчкой.
 Работы с ML (Mod Loader) не принимаю. Когда сборка готова, отправляю клиенту в ЛС ссылку на скачивание сборки и

оставляю ссылку на скачивание сборки, так же в этой теме и на моем сайте. Пожалуйста, не распространяйте мои сборки по

интернету.  За дальнейшее использование сборки Вами Я не несу никакой ответственности. В случае проблемы, Вы будете

виноваты, если только это не crash. Сборки ниже версии 1.5 не принимаю и сборки с 50+ модами тоже! Если хотите распространять

мои сборки за пределом данной темы, обязательно спросите мое согласие и согласия всех авторов модов, которые были включены

в сборку. Если мы все даём согласия на это, то Вам - только Вам разрешается распространять сборки за пределами данной темы.

Но при условии, если Вы оставите ссылку на данную тему. И напишите мой никнейм - Nokladr.


Пример Вашей работы:
Для Minecraft 1.6.4







 
Den-X 1.5.2 (05.06.14)

Артур4ик™ 1.7.9 (06.06.14)

Nokladr 1.6.4 (14.07.14)
 - поддерживает сервер "Nokladr 1.6.4 (14.07.14)"

Готовые сервера:



Были приняты работы от: ; Готово?
  • TheNik (30.05.14) ;
  • Den-X (05.06.14) ;
  • Артур4ик™ (06.06.14) ;




    Инструкция об установке 1.5.2-: Win. 7


1) Скиньте содержимое архива в "C:\Users\*\AppData\Roaming\". Вместо * ставим имя Вашего пользователя.

2) Скачайте лаунчер для игры Minecraft: лицензия ; пиратка или другой любой.

3) Переместите лаунчер в удобное Вам место.

4) Запустите лаунчер и поменяйте имя Вашего игрока.


5) В лаунчере не ставьте галочку 
Цитата
Force Update
.


Инструкция об установке 1.6+: Win. 7


1) Для пиратки: cкиньте содержимое архива в "C:\Users\*". Вместо * ставим имя Вашего пользователя.

1.1)Для лицензии: скиньте содержимое архива в "C:\Users\*\AppData\Roaming\". Вместо * ставим имя Вашего пользователя.

Переименуйте папку в .minecraft.

2) Скачайте лаунчер для игры Minecraft: лицензия ; пиратка или другой любой.

3) Переместите лаунчер в удобное Вам место.

4) Запустите лаунчер и измените настройки JVM на Ваши, также поменяйте имя вашего игрока и профиля.
Инструкция о запуске сервера:

1) Открыть файл server.properties, текстовым редактором - server-ip="Ваш IPv4 адрес" ; server-port="Желаемый порт сервера"

Требуется открыть порт!

2) Открыть файл ServerStart.bat, как исполняемый файл.


Очередь:


Свободно!



Ошибки:

1) При разархивации архива выдаёт ошибку у пользователей Win-Rar. Скачайте 7-zip.


Если нашли битую ссылку, сообщите мне.

Лайк не поставил - без сборки оставил.

Поставь, пожалуйста,  в репу и оставь положительный комментарий.©opyright!
Для щедрых людей: кнопка
  или Яндекс.Деньги: 410011311969003.

Банер:



Код банера на данную тему BB-код
Код
[url=http://adf.ly/qL8NK][img]http://industrialdragon.hol.es/img/Baner.jpg[/img][/url]

Код банера на данную тему HTML 
Код
<a href="http://adf.ly/qL8NK"><img src="http://industrialdragon.hol.es/img/Baner.jpg"></a>


Сообщение отредактировал Nokladr - Пятница, 15.08.2014, 17:39
 
TheNikДата: Пятница, 30.05.2014, 10:36 | Сообщение # 2

Сообщений: 887
Статус:
Могёшь?

Для Minecraft 1.6.4



Сообщение отредактировал TheNik - Суббота, 31.05.2014, 15:25
 
NokladrДата: Пятница, 30.05.2014, 23:12 | Сообщение # 3

Сообщений: 15
Статус:
Уважаемый TheNik, у Вас версия MF устарела. Она подходит для снапшотов от 1.4.5. Предлагаю версию 9.11.1.965, ибо она самая последняя на 1.6.4. Если же вы уверены в своем выборе, скиньте ссылку на эту версию в девелопах форжа. К тем более, что вы не соблюдали правило оформления. Прошу поставить конкретные версии мода. Также хочу заметить, что некоторые моды ошибочно находятся в списке, ибо не подходят под данную версию. Уделите этому свое внимание.

Сообщение отредактировал Nokladr - Пятница, 30.05.2014, 23:17
 
TheNikДата: Суббота, 31.05.2014, 15:26 | Сообщение # 4

Сообщений: 887
Статус:
Уважаемый Nokladr, извиняюсь за это недоразумение и мою невнимательность.Спасибо за совет. Исправил.
 
NokladrДата: Воскресенье, 01.06.2014, 17:56 | Сообщение # 5

Сообщений: 15
Статус:
Уважаемый TheNik
Цитата TheNik ()
- Single Player Commands V4.9 (MF 9.11.1.965)

Данный мод не обновился до 1.6.4. SPC сейчас действителен только до 1.6.2.

Добавлено (01.06.2014, 17:56)
---------------------------------------------

Тема обновлена!
 
Den-XДата: Пятница, 06.06.2014, 02:15 | Сообщение # 6

Авы нет

Сообщений: 5
Статус:
Сборка вот но я не знаю на счет совместимости модов
Ну и я не знаю какие ядра на какой мод поэтому просто написал все ядра которые сожрет сборка

Minecraft 1.5.2
Моды


Там где в версии написано для майна 1.5.2 значит что сойдет любая или она там тупо одна
Если не будет багов могу кинуть 50 руб на телеф)
(Делают и за 10 просто не уверен что за 10 сделают нормально)


Сообщение отредактировал Den-X - Пятница, 06.06.2014, 08:36
 
TheNikДата: Пятница, 06.06.2014, 15:39 | Сообщение # 7

Сообщений: 887
Статус:
Уважаемый Den-X, он, наверное, с ума сойдет от такого оформления, если ко мне насчет старого форджа прикопался)
 
Den-XДата: Пятница, 06.06.2014, 17:02 | Сообщение # 8

Авы нет

Сообщений: 5
Статус:
Уважаемый TheNik, ну оформление если надо будет то переделаю
все данные я брал с первых ссылок так что найти нужные моды легко
сам я рукожоп поэтому наврятли сделаю сам не багающую сборку хотя бы из 2х модов
ну еще можно наверно указать один сайт там есть ссылки на часть указанных модоv
http://www.steamlynx.info/skachat_sborku_minecraft/sborka_pionery/
внизу в таблице модов
 
NokladrДата: Пятница, 06.06.2014, 17:58 | Сообщение # 9

Сообщений: 15
Статус:
Уважаемый Den-X,  начну делать). Кстати, все конфликты ID я убираю.

Сообщение отредактировал Nokladr - Пятница, 06.06.2014, 18:27
 
Den-XДата: Пятница, 06.06.2014, 18:30 | Сообщение # 10

Авы нет

Сообщений: 5
Статус:
Уважаемый Nokladr, Ура))

Добавлено (06.06.2014, 18:30)
---------------------------------------------
Уважаемый Nokladr, ну там могут быть не только id конфликты. Может так статься что майн тупо не будет поддерживать два мода и вылетит при запуске.
уже было дело

 
NokladrДата: Пятница, 06.06.2014, 19:42 | Сообщение # 11

Сообщений: 15
Статус:
Уважаемый Den-X, глаза страшатся - руки делают.

Добавлено (06.06.2014, 19:42)
---------------------------------------------
Много неравильноуказанных версий модов. Заменяю на новые.

 
Den-XДата: Пятница, 06.06.2014, 20:10 | Сообщение # 12

Авы нет

Сообщений: 5
Статус:
Уважаемый Nokladr, версии мне не важны вообще.
я их писал из источника не проверяя на правильность только из-за оформления
 
NokladrДата: Пятница, 06.06.2014, 22:38 | Сообщение # 13

Сообщений: 15
Статус:
BC-IC2 Crossover Mod не обновлен до 1.5.x.
 
Den-XДата: Пятница, 06.06.2014, 23:22 | Сообщение # 14

Авы нет

Сообщений: 5
Статус:
Уважаемый Nokladr, http://minecraft-mods.org/bc-ic2-crossover-mod/
проверь этот
 
NokladrДата: Суббота, 07.06.2014, 00:06 | Сообщение # 15

Сообщений: 15
Статус:
Тема обновлена!
 
Артур4ик™Дата: Суббота, 07.06.2014, 06:51 | Сообщение # 16

Сообщений: 243
Статус:
Собственно, поскольку я такой огромный лентяй, хочу попросить автора о такой легчайшей, если можно так сказать, сборке.

Minecraft 1.7.9 (или, если не выходит, любой версии 1.7.x)


Сообщение отредактировал Артур4ик™ - Суббота, 07.06.2014, 06:54
 
NokladrДата: Суббота, 07.02.2015, 19:19 | Сообщение # 17

Сообщений: 15
Статус:
Сборка готова.  Не забывайте смотреть в ЛС. Скачивайте готовые клиенты, ребята. Все клиенты публичные, но их нельзя распространять!

Добавлено (15.07.2014, 00:37)
---------------------------------------------
Сделал сборку, поддерживающую сервер.

Добавлено (07.02.2015, 19:19)
---------------------------------------------

Ребята, нужны заказы!


Сообщение отредактировал Nokladr - Вторник, 15.07.2014, 00:37
 
Форум » Архивы » Мусорка » Сборки. Minecraft (1.5+) (Делаю сборки с модами. 1.5+)
Страница 1 из 11
Поиск: